Thursday, February 7, 2013

Running Webex on openSUSE 12.2 64-bit

If your running openSUSE 12.2 and you use Webex on a regular basis for home/work/other you have probably noticed that it does not execute properly and you can't get some of the features to work on it. Well look no further. You can run the below command on your openSUSE 12.2 and it will install the necessary packages and its dependencies that are required for a good Webex experience.

zypper in libxcb1-32bit_64 \
libXau6-32bit \
libICE6-32bit \
libSM6-32bit \
libuuid1-32bit \
glibc-32bit \
libXmu6-32bit \
libstdc++47-32bit \
libgcc47-32bit \
libXt6-32bit \
libXext6-32bit \
libgtkglext-x11-1_0-0-32bit


Enjoy!
Post a Comment